handdator

Visa fullständig version : Ingen gnista =/



Erik_L
2002-04-22, 00:02
Bilen har stått säkert 4månader eller något sånt. Men nu har jag äntligen tagit mig i kragen och börjat göra ordning skrotet.
Men när jag fått ihopp den så pass så att jag tänkte provstarta så självklart startar ju inte skiten.

Standard är ju halgivaren, men jag har testat 3st olika men ingen skilnad. En sak jag tycker är skumt är att innan fick jag "ryck" på varvräknaren när man körde bilen på starten, nu blir det inget sånt, vilket skulle kunna ha att göra med halgivaren för på många bilar är det den som ger signal till varvräknaren vad jag förstått.

Men fan 3st kan ju inte vara paj, en vet jag aldrig har krånglat och sen lånade jag en av en kompis som han just kört sin bil på.. Så det måste jag nog släppa och fundera på vad fan som kan jävlas nu.
Har testat att byta tändspole utan skilnad.
Jag har ström fram till tändspolen när jag slår på tändningen, men ingen gnista. Det är nytt fördelar lock och rotor, fina tändkablar osv..

Kom med lite idéer om vad det ka vara. Upptäcker säkert iofs snart att jag glömt nått viktigt, men tills dess vill man ju ha nått att göra..


Eftersom det var mycket att skriva orkar jag inte läsa igenom det just nu för jag är trött, så det kan vara lite skumt skrivet..

Får edita det lite senare..

Turbo-rasmus
2002-04-22, 13:32
Originally posted by Erik_L
Bilen har stått säkert 4månader eller något sånt. Men nu har jag äntligen tagit mig i kragen och börjat göra ordning skrotet.
Men när jag fått ihopp den så pass så att jag tänkte provstarta så självklart startar ju inte skiten.

Standard är ju halgivaren, men jag har testat 3st olika men ingen skilnad. En sak jag tycker är skumt är att innan fick jag "ryck" på varvräknaren när man körde bilen på starten, nu blir det inget sånt, vilket skulle kunna ha att göra med halgivaren för på många bilar är det den som ger signal till varvräknaren vad jag förstått.

Men fan 3st kan ju inte vara paj, en vet jag aldrig har krånglat och sen lånade jag en av en kompis som han just kört sin bil på.. Så det måste jag nog släppa och fundera på vad fan som kan jävlas nu.
Har testat att byta tändspole utan skilnad.
Jag har ström fram till tändspolen när jag slår på tändningen, men ingen gnista. Det är nytt fördelar lock och rotor, fina tändkablar osv..

Kom med lite idéer om vad det ka vara. Upptäcker säkert iofs snart att jag glömt nått viktigt, men tills dess vill man ju ha nått att göra..


Eftersom det var mycket att skriva orkar jag inte läsa igenom det just nu för jag är trött, så det kan vara lite skumt skrivet..

Får edita det lite senare..




Det kan vara databoxen som är kass!
Så var det på min cherry iallafall. fast det berodde iofs på att förre ägarn kopplat in en tändspole avsedd för brytarsystem och kopplat förbi effekttransistorn som styr tändspoleströmmen.
Men kolla databoxen!
sitter under förarstolen. skulle den va kass så få du je runt en tusenlapp på skroten!

Tiger
2002-04-22, 13:48
har en ligger du kan få billigt, inte 100% på att den funkar men blir det aktuellt kan jag ju testa den.

jag har f.ö två uppsättningar cherry turbo utom just själva turbon och plåten.

/Tiger

Master M
2002-04-22, 17:40
Har också en över..... ring om du köpa den för en billig peng

0739389541 Micke
Huddinge

Erik_L
2002-04-23, 00:42
Har tyvärr redan testat med en annan databox.

Hehe sen har jag som alla andra ekorrar också rätt mycket cherry delar =) Så jag klarar mig för tillfället..

tack för hjälpen vilket fall som hälst..
är sjuk just nu så jag orkar inte skruva mera på bilen, men det kommer till veckan..

Bjorn325
2002-04-23, 02:21
hehe, jag har oxå ett par databoxar du kan få låna... =)
En kanske otroligt korkad fundering,
men har du kollat om du får gnista eller ej?
Likaså, har du kollat så det verkligen kommer fram soppa?

b20mannen
2002-04-23, 02:35
Originally posted by Erik_L
...Hehe sen har jag som alla andra ekorrar också rätt mycket cherry delar =) Så jag klarar mig för tillfället..
Ehum! Ursäkta att jag kommer här och lägger mig i.

Men ekorrar samlar nötter. Inte Cherry-delar. =)
Och sen så har dom väldigt svårt att hitta igen nötterna när dom väl blir hungriga.
Så dom samlar på sig så djävla mycket nötter att vart dom än letar, så har dom gömt några där.
Bara för att vara säker.

(=

Så till den stora frågan:

Gömmer du Cherrydelar i hål i marken, eller högt bland grenarna i nån ek? 8)

Erik_L
2002-04-23, 13:51
Mina cherry delar är djupt nergrävda i skogen så att ingen, inte änns jag ska kunna ta dom från mig. =)

Björn, Jepp kommer fram soppa.
Men ingen gnista =(

Hur fungerar det med gnistan, lägger man med tändningslåset på ström till tändspolen och så "triggas" spolen och ger gnista när databoxen ger signal på en annan ledare eller hur ligger det till?

Turbo-rasmus
2002-04-24, 11:23
Ja, när tändningen är påslagen ligger det spänning över spolen, och när databoxen vill att det ska bli gnista så jordar den spolen genom en effekttransistor.
Kolla anslutningarna mellan spole/transistor/databox.
Exempelvis kan det ju vara anslutningen mellan transistorn och jord som felar!

Erik_L
2002-04-24, 14:01
Tackar för upplysningen.
Jo jag har varit och rivigt lite i det dära..
Tycker det är skumt och irriterande när det blir så hära bara lite hip som hap.